找回密码
 立即注册

QQ登录

只需一步,快速开始

阿里云Centos8 Error: Failed to synchronize cache for repo 'epel-modular 故障解决

领券优惠购买阿里云
阿里云已经上线centos8系统,8系列的比较新,阿里云bug还是有的,使用yum居然会不行,系统默认没安装git,想安装下 yum install git 直接报错 “Error: Failed to synchronize cache for repo 'epel-modular'”,扩展源报错,百度完全无解决方案,那只能自己解决了!

解决方法很简单:
方案一:直接删除/etc/yum.repos.d(记得备份)
目录下epel开头的文件
QQ图片20200204140948.png
就可以yum了。

方案二:

yum 成功 但是提示程序不存在无法安装

编辑

  1. vi /etc/resolv.conf
复制代码

加上

  1. nameserver 114.114.114.114
复制代码

保存

再执行yum 成功

阿里云最近上线centos8 居然无法yum,他们家的运维~也有点粗心啊




本教程由无限星辰工作室CRX349独家整理和提供,转载请注明地址,谢谢。本文地址:https://www.xmspace.net/thread-811-1-1.html
无限星辰工作室  好集导航 Discuz全集下载  星辰站长网  集热爱361  一品文学  手机小游戏合集   海外空间网 星辰api  星辰支付二维码管理平台 阿里云服务器 腾讯云服务器
服务Discuz!建站|DiscuzQ配置|二开|小程序|APP|搬家|挂马清理|防护|Win/Linux环境搭建|优化|运维|
服务理念:专业 诚信 友好QQ842062626 服务项目 Q群315524225
发表于 2020-2-4 14:09:22 | 显示全部楼层 |阅读模式

回复 | 使用道具 举报

该帖共收到 0 条回复!
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

美图秀

    • Discuz!x3.2-3.4 登陆错误次数永远4次bug修
    • Nextcloud 出现 请求过多 解决方案
    • Win10下 Python虚拟环境搭建
    • VirtualBOX 迁移到Proxmox 注意事项
    • Let’s Encrypt泛域名证书 转换为IIS用的pf
拖动客服框
Online Service
点击这里给我发消息
点击这里联系我们
微信扫一扫
在线客服
快速回复 返回顶部 返回列表